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Introduction
In this issue we will compare the performance of an anoxic-aerobic activated sludge system under
steady state and dynamic loading conditions. The BW Controller will be used to simulate two
modes of operation: a) periodic wasting to keep the aeration tank MLSS between upper and lower
bounds; and b) varying the wastage rate to maintain a target SRT.
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Steady State Design Information
The process flowsheet is shown below:
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Some pertinent design features of the system are listed in the table below.
 

ATTRIBUTE VALUE

Average Influent Flow 33.9 mgd

Maximum Peak Hour Flow 77 mgd

Average Influent BOD Load 96,135 lb/d

Average Influent TSS Load 97,352 lb/d

Average Influent VSS Load 77,346 lb/d

Average Influent TKN Load 13,511 lb/d

Minimum Design Temp 14°C

Aerobic Volume 11 MG

Anoxic Volume 5 MG

Steady State Design SRT 15 days

Steady State Aerobic MLSS 3,607 mg/L

Steady State WAS Flow 0.5764 mgd

Steady State Clarifier SLR 26.7 lb/ft2/d

Steady State Clarifier SOR 437.5 gal/ft2/d

RAS Flow 33.9 mgd

NRCY Flow 135.5 mgd (4Q)
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Steady State Effluent Ammonia 0.81 mgN/L

To achieve the steady state design SRT of 15 days, BioWin's built-in steady state SRT controller
was used. The following figures show the flowsheet elements used to define the total mass and
the mass removal points for the SRT calculation:
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Using the built-in steady state SRT controller, we can tell BioWin to set the waste activated sludge
splitter flow so that the target steady state SRT of 15 days is achieved:
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Once BioWin has solved the system with the waste activated sludge flow necessary to achieve
the target SRT, the waste flow is set at this constant value. That is, if a dynamic simulation is
performed, the waste flow will stay at the steady state value. The SRT will not be "controlled" for a
dynamic simulation. For that, we need to use the BW Controller. In this edition of the BioWin
Advantage, we will explore how to do that!
 

Using BW Controller to Explore Operation Modes
We will use BW Controller to analyze the response of the steady state design to dynamic loading
under two operating modes: a) periodic wasting to keep the MLSS between defined upper and
lower bounds; and b) controlling the SRT such that it is maintained at 15 days.

Note: Please ensure you have downloaded the latest version of BioWin and BW
Controller to ensure proper results when following these examples. When you select Help >
About in BW Controller you should see the version number is at least 4.0.14.21.

To perform the dynamic simulations, the following 3-month flow and concentration patterns were
defined and input. Note that there is a diurnal flow and concentration variation for each day.

http://envirosim.com/upgrading-to-biowin40
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Using BW Controller to Explore On-Off Wasting
In a previous BioWin Advantage we used BW Controller to explore a few different wasting
strategies. The most simple of these was to simply turn the waste flow on when the MLSS

http://envirosim.com/archives/1667
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reached an upper limit (e.g. 3,500 mg/L) and turn it off when it was reduced to a lower limit (e.g.
2,500 mg/L). As a basis for comparison, the anoxic-aerobic system outlined above was run using
this approach. First, the control strategy was defined:

Note that the controller is an "on/off" type, with the measured variable defined as the total
suspended solids concentration in the aerobic reactor:
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The manipulated variable is the sidestream flow rate of the WAS splitter:
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The on/off control strategy is defined as:

1. If the TSS concentration in the aerobic reactor exceeds 3,500 mg/L, turn the sidestream
flow rate of the WAS splitter to 1.5 mgd.

2. If the TSS concentration in the aerobic reactor drops below 2,500 mg/L, turn the
sidestream flow rate of the WAS splitter to 0 mgd.

3. The control interval is 10 minutes; that is, every 10 minutes the controller will check to see
if it needs to take action.

In the previous BioWin Advantage where this operation strategy was employed, the system did
not respond favorably with respect to the effluent ammonia. Let's see if the same pattern holds
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with this system!

The BioWin file "Long Term SRT Control-after on-off WAS.bwc" contains many charts
that are useful for interpreting the response of the system. First, let's look at the solids
concentration in the aerobic reactor to ensure that the control strategy accomplished what we
expected it to:

Next, let's take a look at the effluent ammonia response (recalling that the steady state design
achieved an effluent ammonia concentration of 0.81 mg/L):

http://www.envirosim.com/bwa/31/31files.zip
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It is apparent from looking at the effluent response that this strategy is less than ideal. The large
degree of variability in the effluent ammonia stems from the variability in the plant sludge mass
(and consequently nitrifier mass) imposed by limiting the MLSS concentration as the plant load
increases. This strategy effectively requires that the SRT be reduced, leading to ammonia
breakthrough. Perhaps imposing a higher value for the lower MLSS limit (e.g. 3,000 mg/L as
opposed to 2,500 mg/L) would result in less ammonia variability. This will be easy for you to
explore using the controller and BioWin files that accompany this edition of the BioWin Advantage!
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Using BW Controller to Explore SRT Control
Next, BW Controller will be used to control the SRT to a target of 15 days. To do this, we will
need to use a more advanced feature that involves defining variables within the control setup.
The completed controller is shown below (details of the PI controller parameters will be discussed
later):
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Defining the Measured Variable

Note that the measured element is a "User defined variable" and that the measured variable is
"SRT". Let's examine this in more detail. If the "Select measured variable" button is clicked, we
see the following interface:
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In addition to the list of BioWin elements that define the process flowsheet, the SRT controller has
three additional user defined variables: 1) SRT Mass, 2) SRT WAS, and 3) SRT. User defined
variables can be added to this list by either clicking the Add... button, or by selecting the menu
option Project > Variables, to obtain the following dialogue box:
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It is possible for one user defined variable to operate on one or more other user-defined variables.
For example, in the screen shot above it is apparent that the "SRT" user defined variable is
defined as the "SRT Mass" user defined variable divided by the "SRT WAS" user defined variable.
Let's look at how the "SRT Mass" and "SRT WAS" variables are defined.

SRT MASS VARIABLE

The "SRT Mass" variable is defined as the sum of the TSS mass in the aerobic, anoxic, and
secondary settler elements. Note that the "SRT Mass" as defined in the BW Controller matches
the definition of the "total mass" used for BioWin's internal SRT calculation that we used in the
steady state setup. While this is not strictly required, it allows us to use BioWin's feature of
plotting an SRT so that we can check to ensure our controller is working properly.   The "SRT
Mass" variable was added via the following steps:

1. Select the menu option Project > Variables.
2. Click the Add button at the bottom left of the Define Variable dialogue box.
3. The variable name "SRT Mass" is input to the provided field:
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4. Right-click in the "Definition" field, and select "Variable..." from the pop-up menu to obtain
the "Select variable" dialogue box, which allows you to first select the Aerobic element,
change the "Variable type" field to "Element specific", and then select the "Total solids
mass":
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5. When you click OK, the first part of the "SRT Mass" variable has been input to the
definition field. To continue, you can either manually type in a "+" sign, or right click, select
"Operator" from the pop-up menu, and select a "+" sign.

6. After the addition operator has been input, then you can right-click, select "Variable..." from
the pop-up menu to obtain the "Select variable" dialogue box, which allows you to select
the Anoxic element, change the "Variable type" field to "Element specific", and then select
the "Total solids mass":
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7. Repeating the above steps for the secondary clarifier will give the final definition for the
"SRT Mass" variable:
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Now that the creation of the "SRT Mass" variable has been discussed, let's explore the other
component that we need to define the measured variable – the "SRT WAS".

SRT WAS VARIABLE

The "SRT WAS" variable is defined as the sum of the TSS mass in waste splitter side stream and
the effluent. Note that once again, the "SRT WAS" as defined in the BW Controller matches the
definition of the "mass removed each day" used for BioWin's internal SRT calculation that we
used in the steady state setup. The "SRT WAS" variable was added via the following steps:

1. Select the menu option Project > Variables.
2. Click the Add button at the bottom left of the Define Variable dialogue box.
3. The variable name "SRT WAS" is input to the provided field:
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4.  Right-click in the "Definition" field, and select "Variable..." from the pop-up menu to obtain
the "Select variable" dialogue box, which allows you to first select the WAS split element,
change the "Variable type" field to "Combined", change the "Location" to "Sidestream", pick
"Mass rate" rather than Concentration, and then select the "Total suspended solids"
variable:                                                          

5. When you click OK, the first part of the "SRT WAS" variable has been input to the definition
field. To continue, you can either manually type in a "+" sign, or right click, select
"Operator" from the pop-up menu, and select a "+" sign.
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6. After the addition operator has been input, right-click in the "Definition" field, and select
"Variable..." from the pop-up menu to obtain the "Select variable" dialogue box, which
allows you to first select the Effluent element, change the "Variable type" field to
"Combined", change the "Location" to "Output", select the "Total suspended solids" variable,
and then pick "Mass rate" rather than Concentration :
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7. Repeating the above steps for the secondary clarifier will give the final definition for the
"SRT WAS" variable:
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USING THE SRT MASS AND SRT WAS VARIABLES

The third step of defining the "SRT" variable is to use the "SRT Mass" and "SRT WAS" variables.
The "SRT" is defined as the "SRT Mass" divided by the "SRT WAS" variables. The "SRT" variable
was added via the following steps:

1. Select the menu option Project > Variables.
2. Click the Add button at the bottom left of the Define Variable dialogue box.
3. The variable name "SRT" is input to the provided field:

4. Right-click in the "Definition" field, and select "Variable..." from the pop-up menu to obtain
the "Select variable" dialogue box. The "SRT Mass" variable can be selected from the "User
defined variables" list:
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5. When you click OK, the first part of the "SRT" variable has been input to the definition field.
To continue, you can either manually type in a "/" sign, or right click, select "Operator" from
the pop-up menu, and select a "/" sign.
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6. After the division operator has been input, right-click in the "Definition" field, and select
"Variable..." from the pop-up menu to obtain the "Select variable" dialogue box. The "SRT
WAS" variable can be selected from the "User defined variables" list:
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7. Now we have the final definition of the "SRT" variable:
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Defining the Manipulated Variable
The manipulated variable definition is more straightforward since what the controller will be
manipulating is the WAS splitter sidestream flow rate. If we click the "Select manipulated
variable..." dialog box, the controller allows us to select the Sidestream flow rate of the WAS split
element:



The BioWin Advantage

http://us2.campaign-archive2.com/?u=fe20f7a27093b494aa30c4ba6&id=47e4f0c4d5&e=[UNIQID][14/05/2014 10:50:01 AM]

 

Defining Other Control Parameters
Recall the final controller setup:
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The following parameters have been input as part of the controller setup:

Controller type: PI (Proportional Integral)
Setpoint: 15 d (This is the target SRT that we want the controller to maintain.)
Proportional gain: 0.02 mgd/d (The proportional gain is used to multiply the sum of the
error [i.e. the difference between the desired setpoint and the measured variable at a given
time] and the integral of the error divided by the reset time as part of the control rule. In
general terms, a larger value for the proportional gain parameter will result in larger
adjustments to the manipulated variable. If the value for the proportional gain is too low, the
controller may not be suitably responsive. On the other hand, if the value for the
proportional gain is too high, the controller may exhibit instability.)
Reset time: 10 minutes (The integral term considers the "history" of the error, or how
long and how far the measured process variable has been from the set point over time.
The integral term of the PI controller is multiplied by the inverse of the reset time.
Therefore, larger values for this parameter will decrease the impact of the integral term in
the PI controller, and vice versa.)
Bias: 0.60 mgd (This will serve as the starting WAS splitter sidestream flow rate when we
begin simulating the control strategy.)
Lower bound: 0.20 mgd (This is the minimum flow that can be achieved in the WAS
splitter sidestream.)
Upper bound: 2.00 mgd (This is the maximum flow that can be achieved in the WAS
splitter sidestream.)
Control interval: 10 minutes (This is the frequency at which the measured variable is
monitored, and the manipulated variable is changed. In this case it means that the SRT will
be estimated and the WAS splitter sidestream flow varied 6 times per hour).
Reverse controller action: checked (This option is checked because if we increase
the WAS splitter sidestream flow, the system SRT will decrease, and vice versa. If an
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increase of the manipulated variable results in a decrease of the measured variable (or vice
versa), then this option should be checked.)

Applying the Control Strategy

The BioWin file "Long Term SRT Control-after 15d SRT Control.bwc" contains many
charts that are useful for interpreting the response of the system. First, if we look at the SRT plot
to ensure that the control strategy accomplished what we expected it to, it is apparent that the
system SRT was generally held quite close to the target of 15 days:

 

Recall that the first control strategy of maintaining the MLSS between upper and lower setpoints
using on/off wasting resulted in a fairly erratic effluent ammonia response for our system. The
effluent ammonia response for the system with SRT control is greatly improved, with the daily
composite ammonia never exceeding 2 mg/L and an overall average of 0.95 mg/L:

http://www.envirosim.com/bwa/31/31files.zip
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The key to this performance improvement is improved stability in the system mass and the nitrifier
concentrations:
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Note however, that because the SRT was maintained at a constant value, when the plant load
increased the overall solids mass increased accordingly. This translates to the reactor MLSS
increasing for some periods of the year, with an associated increase in settling tank solids loading
rate:
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Conclusion
In this edition of the BioWin Advantage, we used BW Controller to investigate different wasting
strategies and to implement SRT control for dynamic simulations. In future editions, we'll look at
more complex control applications, and also continue to explore other features of BioWin.

We trust that you found this technical topic both interesting and informative. Please feel free to
contact us at info@envirosim.com (Subject: The BioWin Advantage) with your
comments on this article or suggestions for future articles.

Thank you, and good modeling.

The EnviroSim Team
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